Elasticsearch Log4Shell (CVE-2021-44228)
Статьи
Elasticsearch Log4Shell: Поддерживаемые версии Elasticsearch (6.8.9+, 7.8+), использующие последние версии JDK (JDK9+), не подвержены ни удаленному выполнению кода, ни утечке информации.
Закрытие уязвимости log4shell в Elasticsearch
Статьи
Log4Shell (CVE-2021-44228) - уязвимость, обнаруженная в биб­лиоте­ке жур­налиро­вания Log4j, позволяющая выполнить произвольный код в атакуемой системе. Elasticsearch использует модуль Log4j для ведения журналов,  но прямой уязвимости выполнения произвольного кода в нем нет.
log4shell cканеры (cve-2021-44228) для Linux
Статьи
Log4Shell (CVE-2021-44228) - уязвимость, обнаруженная  в биб­лиоте­ке жур­налиро­вания Log4j, позволяющая выполнить произвольный код в атакуемой системе. Библиотека Log4j присуствует во многих корпоративных приложениях. Уязвимость набрала десять бал­лов из десяти воз­можных по шка­ле оцен­ки уяз­вимос­тей CVSS v3.